
CoolTalk Whiteboard Help Contents
With the Whiteboard you can open and share image files, as well as interactively edit the Whiteboard’s 
canvas and mark up any images you import. The Whiteboard supports a number of graphics formats, and
is capable of capturing images from the Windows 95 desktop. 

Working with files

Using the Toolbox

The View Menu

Capturing Images

Whiteboard Options

Supported Graphics Formats



Open Image File
Selecting Open from the File menu launches the Open File dialog, which enables you to paste the 
contents of an image file into the Whiteboard.    

 Loading an Image



Save Whiteboard Contents
Selecting Save from the File menu saves the current contents of the Whiteboard to disk. If the file has 
been saved previously, the changes will be applied to that file. 

 Saving an Image 



Save As
Selecting Save As launches a Windows 95 file requester, and allows you to specify the location where the
Whiteboard’s contents will be saved.

 Saving an Image



Print Setup
Selecting Print Setup from the File menu launches the printer setup window, enabling you to configure 
your printer.

 Printing an Image 



Print Whiteboard Contents
Selecting Print from the File menu launches the Print dialog, which allows you to print the current contents
of the Whiteboard. 

 Printing an Image 



Close Whiteboard
Selecting Close from the File menu exits the Whiteboard.



Clear Markups
Selecting Clear Markups from the Edit menu removes any drawings made by users that are on the 
Whiteboard. 

 The Image and Markup Layers 



Clear Whiteboard
Selecting Clear Whiteboard from the Edit menu erases all data from the Whiteboard. 

 The Image and Markup Layers 



Synchronize Page
Sometimes networking errors can cause irregularities in the contents of conference members’ 
Whiteboards. If this occurs, the member with the correct contents should select Synchronize Page to 
correct the problems.



Copy
When Copy is selected from the Edit menu, your pointer will turn into a selection tool, enabling you to 
copy a specific section of the canvas. 



Paste Bitmap
Use Paste Bitmap to copy a bitmap from the Windows 95 clipboard to the canvas. When you select this 
menu item, a box will appear displaying the size of the image that will be copied to the canvas. To preview
the contents of the clipboard, press Shift as you move the box.



Paste Text
Paste Text copies text from the Windows 95 clipboard to the canvas. When you select this menu item, a 
box will appear outlining the area that the text will occupy. Position the box where you want the text to 
appear and click on the left mouse button to place it. To preview the text, hold down Shift as you move the
box.



Paste Picture
Pastes a Windows metafile from the clipboard.



Paste Owner Display
Paste an owner draw picture from the clipboard.



Zoom In 1:8

 Zooming In and Out 



Zoom In 1:4

 Zooming In and Out 



Zoom In 1:2

 Zooming In and Out 



Original Size

 Zooming In and Out 



Zoom Out 3:1

 Zooming In and Out 



Zoom Out 5:1

 Zooming In and Out 



Zoom Out 9:1

 Zooming In and Out 



Refresh
The Refresh option from the View menu enables you to update your display if it has been corrupted. The 
image on your screen will be redrawn to display the Whiteboard’s actual contents.



Capture Window
The Capture Window option from the Capture menu enables you to copy the contents of windows and 
paste them onto the Whiteboard’s canvas. After you have selected Capture Window, a cross-hair pointer 
will appear. To capture a window’s contents, click on it. If you wish to capure the entire window, including 
the frame and title bar, click on the title bar. The outline of the area you have captured will appear over the
Whiteboard. To preview the contents of the captured area, hold down Shift as you move the outline. To 
place the image, click the left mouse button.

If you have the Hide on Capture option selected, then the Whiteboard’s window will disappear as you 
capture from the desktop.



Capture Desktop
The Capture Desktop option from the Capture menu enables you to copy the entire contents of the 
desktop and paste them onto the Whiteboard’s canvas. The outline of the area you have captured will 
appear over the Whiteboard. To preview the contents of the captured area, hold down Shift as you move 
the outline. To place the image, click the left mouse button.

If you have the Hide on Capture option selected, then the Whiteboard’s window will disappear as you 
capture from the desktop.



Capture Region
The Capture Region option from the Capture menu enables you to copy a section of the desktop and 
paste it onto the Whiteboard’s canvas. After you have selected Capture Region, a cross-hair pointer will 
appear. Click on the desktop where you want to anchor one corner of a selection box. Stretch the box so 
that it outlines the area of the desktop you wish to capture. The outline of the image you have captured 
will appear over the Whiteboard. To preview the contents of the captured area, hold down Shift as you 
move the outline. To place the image, click the left mouse button.

If you have the Hide on Capture option selected, then the Whiteboard’s window will disappear as you 
capture from the desktop.



Fill Solid
The Fill Solid option causes the Whiteboard’s Fill Patterns to appear with an opaque background.    

 Whiteboard Options 



Fill Clear
The Fill Clear option causes the Whiteboard’s Fill Patterns to appear with a transparent background.

 Whiteboard Options 



Erase Markups
The Erase Markups option affects the behavior of the Eraser. When Erase Markups is selected, only 
items on the canvas that reside in the Markup layer are removed when you use the Eraser.

 Whiteboard Options 



Erase Image
The Erase Image option affects the behavior of the Eraser. When Erase Image is selected, items in the 
Image layer and the Markup layer are removed when you use the Eraser.

 Whiteboard Options 



Floating Toolbox
When Floating Toolbox is selected, the Toolbox is detached from the Whiteboard’s window so that it can 
be positioned conveniently on the desktop. When this item is not selected, the Toolbox appears on the left
side of the Whiteboard’s window.

 Whiteboard Options 



Hide on Capture
When Hide on Capture is selected, the Whiteboard’s window will disappear when you are using 
commands from the Capture menu. If Hide on Capture is not selected, the Whiteboard window will remain
on the screen while you capture images.

 Whiteboard Options 



Fast Capture
When Fast Capture is enabled, images will be captured using optimized color selections. If Fast Capture 
is off, images will be captured using a careful color matching process, but will operate more slowly.

 Whiteboard Options 



Compress
When Compress is on, Whiteboard images will be compressed before they are sent. Depending on your 
processor and network speed, the Whiteboard may operate more quickly if Compress is turned off.

 Whiteboard Options 



Pop Up on Receive
When this option is active, the Whiteboard will be made active or launched if image data is received from 
the other conference member.

 Whiteboard Options 



Canvas Size
Selecting Canvas Size from the Options menu launches the Canvas Size dialog, which allows you to 
resize the Whiteboard to your liking. 

 Whiteboard Options 



Working with Files
Loading an Image 

Saving the Whiteboard  ’  s Contents  

Printing an Image



 Loading an Image
In order to load an image file from disk and paste it into the Whiteboard, you should first select Open from
the File menu. A Windows 95 File Requester will appear.

Set the File Type to the graphics format of the file that you wish to open. Locate the file that you wish to 
open using the browser. Double click on the filename to open the file, or highlight the file name and click 
on the Open button.



 Saving an Image
You can save the contents of the Whiteboard’s canvas using the Save or Save As commands from the 
File menu. The first time you save the contents, you should use the Save As command. When you select 
Save As, a Windows 95 File Requester will appear.

Choose the directory where you want to save the image. Select the Graphics File Format that you wish to 
save the file in. Enter the filename for the new file and click on the Save button. 

If you want the file to be saved as Read Only, select the Open as read-only box.



 Printing an Image
Before you print for the first time, you should make sure that you printer is set up properly, using the Print 
Setup facility. To do so, select Print Setup from the File menu.

When the printer is set up properly, you can print the Whiteboard’s contents. To do so, select Print from 
the File menu. 

Once the Print menu is open, several options are available. To launch the Print Setup window from within 
the Print window, click on the Setup button. To go back to the Whiteboard without printing, click on the 
Cancel button. Once the Print options are configured properly, click on OK to print the image.



Using the Toolbox
Markup Tools:

Pencil
Eraser
Box
Circle
Pointer
Text
Line

Tool Properties:

Line Width
Fill Pattern
Color Palette



 Pencil
The Pencil enables you to draw freehand lines on the canvas. To draw with the pencil, hold down the left 
mouse button and drag the pointer across the canvas, as you move the mouse, a line will appear.

The Pencil uses the current Fill Pattern and Color when drawing.



 Eraser
Using the Eraser, you can remove sections of markups and images from the canvas. To use the Eraser, 
hold down the left mouse button as you move the cursor across the canvas. As you move across 
drawings they will be erased.

To toggle between erasing Markups and Images, click on the button in the lower right hand corner of the 
Whiteboard. The Eraser will be set to remove whichever layer’s name is displayed.
 



The Markup and Image Layers
The Whiteboard’s canvas has two distinct layers, the markup layer and the image layer.

The markup layer consists of drawings made using tools from the Toolbox, including Circles, Squares and
drawings with the pencil. Items pasted into the Whiteboard from the clipboard are also part of the markup 
layer. 

On the other hand, the Image layer contains images captured from the desktop using the items on the 
Capture menu, and Images loaded from disk. 

The Eraser tool and Clear functions from the Edit menu recognize items on each layer, so that you can 
erase either just markups or both markups and images. To select between the two when you are using 
the Eraser, click on the Image/Markups button on the lower right hand corner of the Whiteboard. There 
are separate items in the Edit menu for Clear Markups and Clear Whiteboard. You can also toggle 
between the two from the Options menu.



 Box
The Box tool can be used to draw rectangles and squares on the canvas. To draw a rectangle, press the 
left mouse button to anchor one corner and drag the outline of the rectangle until it is the proper size and 
shape, then release the button. 

To draw a square, hold down shift as you resize the box and it will be constrained to a square.

You can also use the Filled Box tool to draw solid squares and rectangles in the same manner.

The Box and Filled box use the chosen color, line width and fill pattern.



 Circle
The Circle tool is used to draw circles and ellipses on the canvas. To draw an ellipse, press the left mouse
button on the canvas to anchor one corner of the ellipse’s area, then drag the mouse until the bounding 
box appears in the proper size and shape. Release the mouse button.

To draw a circle, hold down shift as you resize the ellipse and the bounding area will be constrained to a 
circle.

The Filled Circle tool can be used to draw solid ellipses.

The Circle and Filled Circle use the chosen color, line width and fill pattern.



 Pointer
The Pointer is used to point out details or specific areas on an image for the other conference member. 
Unlike the other tools, the pointer’s cursor (shaped like a large arrow) appears on the other person’s 
screen when you press the left mouse button.    To point things out on the Whiteboard, hold down the left 
mouse button and move it around the canvas. It appears in the color you have selected.



 Text
Using the Text tool you can type on the canvas. To do so, click on the canvas where you want to place the
cursor, then type. The text you have typed will be sent to the other conference member when you hit 
return.

The Text that you type will appear in the color and fill pattern that you have selected. The Text tool is also 
governed by the font attributes located in the Toolbar, including font, font size, bold and italic.



 Line
The Line and Constrained Line tools are used to draw straight lines on the canvas. The Constrained Line 
tool draws only vertical and horizontal lines.

To draw a line using either of these tools, press the left mouse button on the canvas where you want to 
anchor one end of the line, then drag the cursor to the point where you want to end the line. Release the 
mouse button.

Lines appear in the currently selected color and fill pattern.



 Line Width
Line Width governs how thick the lines that various markup tools create are. 

Line Width affects the Pencil, Box, Circle, and Line tools.



 Fill Pattern
Fill Pattern governs the appearance of objects drawn using various markup tools. There are four Fill 
Patterns that can be selected, and each of them can either be Solid or Clear.    

When Fill Patterns are Solid, they appear over a black background, when they are clear the area under 
the Fill Pattern remains visible through gaps in the pattern. To toggle between Solid and Clear, use the 
Options menu, or the button in the lower right hand corner of the Whiteboard.

Fill Pattern affects the Pencil, Box, Circle, Text, and Line tools.



 Color
Color affects the appearance of every Whiteboard markup tool except the Eraser. The Whiteboard’s 
palette contains 20 colors. After you select a color, all of the drawings you make will appear in that color 
until you select a new one.



The View Menu
From the View menu you can Zoom in on or out from the canvas. To do so, select the degree of 
magnification that you wish to view from the View menu. If the view you have selected is closer than the 
current view, you will need to specify a spot to zoom in on. The cursor will appear as a magnifying glass 
when it is positioned over the canvas. Click on the spot that you wish to zoom in on.

The Refresh command will redraw your display, restoring the proper contents if it somehow becomes 
corrupted.



Capturing Images
The Whiteboard is able to capture images from the desktop. To capture images to paste into the 
Whiteboard, you will need to use the Capture menu.

There are three different options for capturing images:

Capture Window: In order to capture the contents of a window, select Window from the Capture menu. 
To capture a window’s contents, click on that window. If you want to capture an entire window including its
frame, you should click on the title bar. 

Capture Region: To capture a specific area of the desktop, select Region from the Capture menu. Press 
the left mouse button to anchor one corner of the area that you want to capture, then drag the cursor until 
the area you wish to import is surrounded by the bounding box. When you release the mouse button, the 
area will be captured.

Capture Desktop: To capture the entire desktop, select Desktop from the Capture menu.

Once you have captured an image, it will be imported to the canvas. A bounding box that shows the 
outline of the area you captured will appear, and you can position the box where you wish to place the 
image. Click the left mouse button to place the image. To preview the image before placing it, hold down 
the Shift key as you position the box.

The Hide on Capture and Fast Capture settings from the Option menu affect the Capture tools.



Whiteboard Options
Fill Solid/Fill Clear: This option governs the appearance of fill patterns. When Fill Solid is selected, fill 
patterns appear over black backgrounds. Fill Clear shows the underlying image through gaps in the fill 
patterns.

Erase Markups/Erase Image: This option governs the behavior of the Eraser tool. For more information, 
refer to the Markup and Image layers.

Floating Toolbox: When this option is on, the Toolbox is detached from the Whiteboard, and can be 
positioned independently, otherwise the Toolbox is attached to the left side of the Whiteboard.

Hide on Capture: If this option is selected, when you use the Capture menu the Whiteboard will be 
minimized. 

Fast Capture: When Fast Capture is enabled, images will be captured using optimized color selections. If
Fast Capture is off, images will be captured using a careful color matching process, but will operate more 
slowly.

Compress: When Compress is on, Whiteboard images will be compressed before they are sent. 
Depending on your processor and network speed, the Whiteboard may operate more quickly if Compress 
is turned off.

Pop Up on Receive: When this option is active, the Whiteboard will be made active or launched if image 
data is received from the other conference member.

Canvas Size: Selecting this option launches the Canvas Size window, which allows you to set the height 
and width of the canvas.



Supported Graphics Formats
The following graphics file formats are supported by the Whiteboard:

Windows Bitmap
Compuserve GIF
ZSoft Paintbrush PCX
TIFF Revision 5.0
JPEG
Sun Raster
Truevision TARGA



Canvas Size
From this dialog box, you can specify the size, in pixels, of the canvas. Enter the Width and Height in the 
spaces provided.




